Annonce

Réduire
Aucune annonce.

probleme telechargement xpluginmanager et compatibilite des mods

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

    probleme telechargement xpluginmanager et compatibilite des mods

    Bonjour a tous voila je n est pas reussit a telecharger le xpluginmanager avec le liens du forum le lien de cycrow est mort d apres ce que j ai appris apres quelques recherhe je suis donc tomber sur un autre liens qui m a demander de telecharger une autre version la 1.40 je ne suis pas sur qu il soit bon car les mods que j ai telecharger sur votre site ne fonctionne pratiquement pas. :( sont ils compatible avec le mod NH? en plus de sa j ai un probleme de read text quand je met en route une partie d x3 comment puis je regler ce probleme? svp aider moi je suis assez pressez de pouvoir reprendre le jeux car le mod nh me parresser magnifique mais depuis hier j ai du arreter suite a tous ces probleme merci de votre aide et je tien a m excuser pour le manque de ponctuation en esperant pas irriter les lecteur de ce post .

    #2
    ou si on pouvait m envoyer xpluginmanager par mail

    Commentaire


      #3
      Tu peux déjà télécharger la version 1.2 ici

      Community Plugin Configuration : V1.20 : 2009/06/03

      Commentaire


        #4
        ok sa c est fait mais je l avez celui la aussi^^ aurait tu une solution pour les read text au depart de la partie juste avant qu il me demande pour les difficulte du mod NH et les taxe le premier message sans les mod juste avec NH rien a signaler.C est apres la mise en route avec les mods ajouter via xpluginmanager que tout ce gate premier message recu read text.

        Commentaire


          #5
          Tu parles de MOD ou de scripts ajoutés avec NH?

          Commentaire


            #6
            Scripts je mis perd desole du mal avec les termes :)
            /voxol.PlayerFriendlyShipyards-V2.0-09.11.2006_CE
            /SalvageMod-V2.2-29.03.2006.CE
            /OvertuneBBS-V1.50-19.06.2006_CE
            /Extra_Missions_Pack_v1.20_CE
            /Escort_CCM 1.0_CE
            /CCM_Framework_v1.1_CE
            /CamouflageDevice 1.04c_CE
            /Cargo_Delivery_Service_V1.04_CE
            /bbs.offers1.3.CE
            voila tous les script impossible a mettre dans le xpluginmanager.

            Commentaire


              #7
              L'archive de tes scripts a bien une extension en .spk ?

              Commentaire


                #8
                les read text proviennent d'une version non francisée où du manque du fichier "t" en fr

                Et que signifie le CE à la fin de tes scripts ?
                SIKY NH's BREIZH TEAM

                Commentaire


                  #9
                  Bonjour Diablo ..:grin:
                  Apparement tu as 2 problèmes bien distinct.
                  1) Plugin Manager
                  2) Des "readtext"

                  Il te faut bien parametrer le plugin manager en "modified" et non en "Vanilla" pour que tes scripts s'installent dans ta partie
                  =>> Settings / Mode / Modified
                  Bien donner également le chemin de ta partie.
                  =>> Settings / Add directory / le répertoire de ton jeu

                  Normalement tu dois pouvoir ensuite installer tes scripts

                  Pour les "readtext" il n'y a pas le fichier "t" en langue française dans ton script tout simplement !(@Edit grilled by Siky !!!)

                  D'ou viennent tes scripts ? Tu les charge sur le site d'Egosoft ?

                  Et une question bête ! Mais l'on peut aussi se tromper de topic pour poster..

                  Nous sommes bien sur X3Reunion + le mod NH car ces scripts ne sont pas compatibles X3TC+NH ?

                  @Edit: lien du Xplugin manager v2.0 (X3Reunion) fonctionnant : http://homepage.ntlworld.com/cycrow/
                  Cpt-Killer NH's BREIZH TEAM ..

                  Commentaire


                    #10
                    je ne pourait pas vraiment repondre vu que c est package que j ai pris chez vous dans la section traduit sur ce forum donc vous en savait surement plus que moi dessus type marquer X-universe package file donc je pense que oui . donc je suis sur X3 Reunion mod NH se sont les script telecharger dans votre liste premier de cette section intitule Page de téléchargement des scripts pour X3R traduits par Xchange Guild


                    j espere vous avoir donner tout les renseignement demander pour les read text le probleme est resolu. Seul la liste de script que j ai ennonce au dessus ne fonctionne pas du tout le plugin manager ne les prend pas
                    :)

                    Commentaire


                      #11
                      Siky j ai oublier de te repondre en faite je n en ai aucune idee j ai fait un copier coller des noms des fichier que j ai telecharger

                      Commentaire


                        #12
                        Envoyé par diablo Voir le message
                        Siky j ai oublier de te repondre en faite je n en ai aucune idee j ai fait un copier coller des noms des fichier que j ai telecharger
                        Effectivement! C'est ce qu'il apparait quand on charge.

                        Lien : URL="http://www.3enfamille.net/scripts/OvertuneBBS-V1.50-19.06.2006_CE.spk"]Overtune BBS[/URL] par Cycrow

                        Je pense qu’il te faut réinstaller l'ancien plugin car j'ai également un message d'erreur si j'essaye d'installer ces scripts avec le nouveau plugin manager.

                        Essais avec Camouflage Device .. snap287.jpg !
                        Au cas où tu aurais un problème avec le lien vers le site de Cycrow que je t'ai donné un peu plus haut le voici : Plugin en v2.12 X3-Réunion

                        N'oublie pas de bien le paramétrer afin qu'il trouve ta partie.

                        Je n'ai plus de partie installé en X3R, et ne peut vérifier si cela fonctionne ..désolé
                        !!

                        @EDIT: Je viens de réinstaller une ancienne partie d'X3R-NH. Après configuration du Plugin Manager v2.12, l'installation de Overtune BBS s'est effectués sans problème!
                        X3R.jpg J'en avais des scripts sur cette partie :grin: !!

                        Dans tous les cas cela fonctionne avec OvertuneBS chargé sur cette page Page de téléchargement des scripts pour X3R traduits par Xchange Guild..
                        Cpt-Killer NH's BREIZH TEAM ..

                        Commentaire


                          #13
                          ok merci pour le lien je reposterai pour te dire si cela fonctionne merci beaucoup pour votre aide ^^

                          je vient de telecharger tout a l air de fonctionner nickel il a pris sans aucun soucis tout les scripts merci Cpt-Killer

                          Commentaire


                            #14
                            Je pense que ce devrais être bon (voir Edit)... !!
                            Cpt-Killer NH's BREIZH TEAM ..

                            Commentaire


                              #15
                              tout est bon merci pour votre aide a tous

                              Commentaire

                              Chargement...
                              X