Annonce

Réduire
Aucune annonce.

Problèmes à l'instal du mod Ashley's Factories et du script CrystalFreeSPP avec Plugin Manager

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

    #16
    Non, tu installes avec Plugin Manager, et ensuite tu copies ces fichiers (ou tu les déplaces, ça n'a pas d'importance). Pour finir, tu les renommes pour qu'ils suivent les autres. Tu ne désinstalles rien.

    Empereur-Aspirant de l'Empire du Renouveau Paranide

    Commentaire


      #17
      ok merci je test et je te tiens au courant

      Commentaire


        #18
        bon... b1 ça marche pas!
        j'ai fais une sauvegarde des fichiers avant l'installation des scripts.
        peut-être qu'une désinstallation de tous les scripts ainsi que de Plug Manager et le remplacement des sauvegardes pourra me faire repartir sur de bonne base non?

        Commentaire


          #19
          Copie ton jeu complet dans un coin, avec tes sauvegardes, puis réinstalle tout : X3R, Plugin Manager et les scripts. Parfois c'est la seule chose à faire, surtout sur X3R qui était capricieux...

          Empereur-Aspirant de l'Empire du Renouveau Paranide

          Commentaire


            #20
            mmm... :-( pas le choix...ok

            merci pour ton aide et je te tiens au courant, mais je crois que je vais laisser tombé pour ce soir.

            a+

            Commentaire


              #21
              bon... ben j'ai tout désinstallé et réinstaller, j'ai rechargé mes sauvegardes (garantie sans scripts ajouter, sauf les officiels du jeux 3.01)
              Mais rien n'a changé.
              j'ai mis les étapes de l'installation de Ashley's Fab.

              http://img816.imageshack.us/i/ashleyh.png/
              http://img849.imageshack.us/i/ashley1.png/
              http://img685.imageshack.us/i/ashley2.png/
              http://img691.imageshack.us/i/ashley3y.png/
              http://img577.imageshack.us/i/ashley4.png/

              Peut-être qu'il ne marche qu'avec la version 2.02?

              OPR: tu n'avais pas la version anglaise par hasard ?
              Il doit bien y avoir un moyen de virer ces Readtext (mais peut-être qu'ils correspondent aussi à une station?)

              à, part contre ma dernière save auto (de la save que j'ai rechargé) était après que j'ai débloqué le jeux avec le changement de nom (Theres...)

              Moi je sais plus quoi faire.

              Si quelqu'un a une idée...

              OPR: Tu n'avais pas la version Anglaise par hasard?

              Commentaire


                #22
                Bon, alors ça vient peut-être de tes sauvegardes...

                Réinstalle le jeu uniquement, plus le BonusPack officiel, Plugin Manager, les Ashley Fabs, et le CheatPack.

                Démarre ensuite une nouvelle partie (ne charge pas de sauvegarde !), utilise le CheatPack pour révéler tous les secteurs, puis cherche un chantier d'Ashley... Vérifie ensuite si tu as encore des Readtext.

                Pour l'installation, fais-le comme je te l'ai indiqué, par PluginManager puis déplacement/renommage des fichiers du dossier /mod.

                C'est exactement ce que j'ai fait, sans aucun problème. Et non, je n'utilise pas la version originale, je joue en VF.

                Empereur-Aspirant de l'Empire du Renouveau Paranide

                Commentaire


                  #23
                  ok merci. et on recommence! lol

                  Commentaire


                    #24
                    raaaaa! la rage! lol

                    ton dernier message m'a donné l'idée: j'ai désinstallé CrystalFreeSPP avec Plug Manager et....ooo! miracle! plus de readtext! et les stations qui manquaient dans le chantier Ashley sont là!
                    Pfff c'est abusé!
                    à ton avis, je sauvegarde ma parti après l’installation des Ashley's fab et j'essaye d'installer le script CrystalFreeSPP?

                    Commentaire


                      #25
                      Envoyé par cram.p Voir le message
                      à ton avis, je sauvegarde ma parti après l’installation des Ashley's fab et j'essaye d'installer le script CrystalFreeSPP?
                      Ah, si il restait CrystalFreeSPP, tu n'avais pas parfaitement fait le ménage... Maintenant, oui, sauvegarde et réessaye d'installer CrystalFreeSPP, tu tiens le bon bout !

                      Empereur-Aspirant de l'Empire du Renouveau Paranide

                      Commentaire


                        #26
                        si j'avais fais le ménage. Je l'ai désinstallé plusieurs fois!

                        mais je les toujours réinstallé en même tps que Ashley's fab.

                        Je tente tjrs?

                        Commentaire


                          #27
                          Envoyé par cram.p Voir le message
                          Je tente tjrs?
                          Je vais te laisser trouver seul la réponse à cette question ô combien délicate ! :biggreen:

                          Empereur-Aspirant de l'Empire du Renouveau Paranide

                          Commentaire


                            #28
                            Cram.p Il est quelquefois bon de trouver par soit même les solutions ...

                            OPR t'as donné toutes les voies à suivre ...Pense X3 avec entre autre et pour toi "Think / Pense, Build / Construit"

                            Essaye, et tiens nous au courant
                            Cpt-Killer NH's BREIZH TEAM ..

                            Commentaire


                              #29
                              ouai...bon ..je crois que ça marche.

                              Dsl d'être aussi frileux mais comme je viens de le constater le moindre faux pas et ça ne marche pas (tu es obliger de tout désinstaller et réinstaller! )

                              Donc, dans mon cas, c'était une histoire d'ordre d'installation des scripts et mod (ne pas installer en même tps) mais aussi de langage

                              En conclusion un grand merci à toi OPR!

                              ps : je te pardonne!

                              Commentaire


                                #30
                                Envoyé par cram.p
                                Donc, dans mon cas, c'était une histoire d'ordre d'installation des scripts et mod (ne pas installer en même tps) mais aussi de langage
                                Note le bien au cas où !! C'est comme ça que j'ai fait au début. Après cela devient une habitude, même si quelquefois ...!!

                                PS : J'ai toujours mes notes concernant "XFP"
                                ..
                                Cpt-Killer NH's BREIZH TEAM ..

                                Commentaire

                                Chargement...
                                X