Annonce

Réduire
Aucune annonce.

NHTC v3.0 Présentation du projet et ouverture au Béta-Test

Réduire
Ceci est une discussion importante.
X
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

    #31
    Envoyé par phlt Voir le message
    C'est vrai qu'OPR y a été fort sur le scénar là...
    On voulait une grosse baston

    Envoyé par benaut Voir le message
    Bonjour Papou
    Merci pour la "recette" OOS.
    - Je l'ai utilisé depuis 200 pour conquérir 201: le lance-grenade et les grenades commandés en OOS plante l'ordi qq soit l'ordre donné. De guerre lasse (!) j'ai renvoyé le lance-grenade à la maison et j'ai donné l'assaut avec toute la troupe: succès : 201 conquis.
    - Je l'ai utilisé depuis 201 pour conquérir 202: Avec les grenades en OOS et/ou l'immobiliseur en OOS l'ordi plante
    qq soit l'ordre donné (Plus de 20 plantages et redémarrages de l'ordi en essayant diverses solutions ) .... donc j'essaye l'assaut frontal de 201 vers 202....... (là l'ordi ne plante pas) .....et je me prend une grosse raclée.......
    J'abandonne jusqu' à la prochaine mise à jour.
    PS: En revanche absolument aucun pb pour tracter l'#abac jusqu'à destination.
    Voilà pour les états d'âme du jour.
    On est un peu hors sujet vu que ça concerne le plot de NHTC 2.x. Jusqu'ici personne n'a rencontré ce problème, ça pourrait être une installation défectueuse ou une archive mal goupillée. Je t'envoie mon adresse mail par MP pour que tu me donnes ta sauvegarde avant l'assaut final, je vérifierai ça.

    Envoyé par papou Voir le message
    j'ai aussi un message entrant qui apparait toutes les 2mn avec ses textes : "=TexteNotFound=". si je clic en bas il disparait si je clic en haut ça m'envoie d'autres messages "=TexteNotFound=". et ça déclenche une mission de protection difficile.
    Envoyé par benaut Voir le message
    1er PB: je rencontre le même bug que papou:
    papou : "j'ai aussi un message entrant qui apparait toutes les 2mn avec ces textes : "=TexteNotFound=". si je clic en bas il disparait si je clic en haut ça m'envoie d'autres messages "=TexteNotFound=". et ça déclenche une mission de protection difficile."
    C'est étrange, rien dans le plot ne devrait envoyer un message toutes les deux minutes. Avez-vous plus d'infos ? Des ReadText, des captures d'écran de ces messages ? A partir de quand sont-ils apparus ? En quoi consiste la mission de protection ?
    Il est possible que ça provienne d'un autre script installé...

    Empereur-Aspirant de l'Empire du Renouveau Paranide

    Commentaire


      #32
      salut !
      comme je l'ai dit le bug du message n'empêche rien. il faut juste cliquer sur le cartouche du bas et tout va bien. si on clique sur le cartouche du haut, on se retrouve propulsé dans un autre secteur où on doit proteger un TS c'est pas facile à comprendre parce que la plupart des textes sont ="textNotFound"= (avec le signe =)
      si on accepte la mission on se retrouve au milieu de 15 ennemis qui tiraillent de partout, il reste 7mn pour finir la mission et si on ne se fait pas dégommer on a "mission echouée" à cause du temps. voilà . à mon avis j'ai du accepter une mission par erreur que la V3.3 n'a pas encore traduite. c'est pas trop genant.
      je joue sur X3TC 3.3 NH 3.0 pour tester la suite du plot XG. aucun autre mod que ceux inclus dans NHTC. je viens de terminer le chap 3 secteurs GMX nettoyés et j'attends le déclenchement de "renouveau paranide" . dites-moi où je dois poster mon retour d'experience . merci de votre interêt.
      merci.

      Commentaire


        #33
        x3screen70.jpg

        Commentaire


          #34
          en fait c'est "=TextIDNotFound="

          d'autre part, je ne trouve pas de forum sur X3 T C version 3.3

          Commentaire


            #35
            Bonjour Papou,
            1- Bien vu ta copie d'écran "textidnotfound". J'ai la même toutes les 5 minutes avec les mêmes effets.
            2. Merci , merci, pour le mode d'emploi des grenades dans 202. J'avais pas tout compris! C'est dur de vieillir!
            ..........MAIS! quand j'envoie la grenade depuis 201 dans 202, je la trace bien sur écran en 202 et.....dès que je clic sur le "freight" de la grenade pour éjecter la puce et tout faire péter, l'ordi plante. Encore.

            Bon! Je réinstalle tout; X3TC, mises à jours, etc, etc, et on verra bien.

            Commentaire


              #36
              pas de bol benaut! tu as une bonne machine au moins ?
              moi je n'ai qu'un ordi portable mais un i7 à 2.4 GHz avec une carte graphique NVidia Geforce GT 650M
              ça lag un petit peu de temps en temps mais ça va...

              Bon, ça fait laaaaaargement plus de 42 mn que j'ai terminé le plot XG et "renouveau paranide" n'est toujours pas déclenché
              il faut être dans un secteur particulier ? il faut finir d'autre plot ? :thk:

              Commentaire


                #37
                J'ai re-téléchargé et réinstallé X3TC et NHTC. Pas de bonus pack, pas de MARS. Rien d'autre. Mais toujours des plantages d'ordi avec l'immobiliseur ou avec les grenades télécommandées dans le secteur 202. Snif!

                Commentaire


                  #38
                  désolé, j'ai fais ce que j'ai pu...
                  à plus fort...

                  Commentaire


                    #39
                    Concernant ces messages tous les deux minutes et la mission qu'ils déclenchent, je m'interroge encore... Est-il possible d'avoir une capture d'écran du briefing de mission, même si les textes sont invalides ? Et où se déroule cette mission ? Qui sont les ennemis ?

                    Papou, merci pour ta capture d'écran. Joli cockpit ! Mais...comment as-tu eu ce cockpit alors que cette beta de NHTC 3.0 n'en contient pas ?

                    Empereur-Aspirant de l'Empire du Renouveau Paranide

                    Commentaire


                      #40
                      ce message entrant n'amène pas toujours la même mission, la moitié des textes sont "=TextIDNotfound=" même dans les briefs. j'ai réusi une mission facile mais d'autres messages sont revenus. j'ai fais des screenshots mais le forum refuse de les poster ( l'image dépasse toujours le maxi toléré de quelques Ko).

                      mais ce qui me gene le plus c'est que le nouveau plot XG ne demarre pas . je ne pense pas qu'il y ai une relation entre les deux. j'ai terminé le chap 3 depuis longtemps mais toujours pas de renouveau paranide.

                      le cockpit, c'est mon springblossom X teladi du plot XG pourquoi ? là il y a peut-etre un lien avec le fait que le plot ne demarre pas. je n'ai peut-être pas la bonne version? poutant dans l'écran d'accueil, il y a écrit NHTC 3.0sur le radar qui tourne...

                      Commentaire


                        #41
                        dans le launcher je peux choisir le theme avec ou sans cockpit . je ne coche pas EAX ni reglage par defaut.
                        oups je viens de voir qu'il est marqué en haut : X3 Terran conflict version 3.4 2017. c'est ça ?

                        j'ai telechargé ça NH3.0TC3.3_WiP_1c_20171114.rar que j'ai decompressé dans le dossier mods du dossier d'install (à coté de NHTC Cockpit du reste)

                        j'ai peur que le radar qui tourne ne soit qu'une pub :gne:

                        otez-moi d'un doute svp urgent

                        Commentaire


                          #42
                          Aie Papou tout s'explique, tu n'es pas sur une installation propre... Le mod cockpit sélectionnable dans le launcher ne peut provenir que de NHTC 2.x, en le sélectionnant tu as fait un mix de plusieurs versions du mod... D'où ton plot qui ne se lance pas et probablement d'autres problèmes.
                          De plus tu es en version 3.4 de TC, elle vient de sortir et je n'ai pas validé sa compatibilité...

                          Donc, à faire de ton côté :
                          - installation neuve de X3TC dans un nouveau dossier et patch en 3.3
                          - installation du Bonus Pack
                          - installation de NHTC 3.0 beta
                          Et rien d'autre ! Si ta sauvegarde est encore utilisable, tu devrais pouvoir démarrer le plot.

                          Benaut, tu ne serais pas dans le même cas ?

                          EDIT : l'archive de NHTC 3.0 n'est pas à décompresser dans le dossier Mod ! Elle doit être décompressée à la racine du jeu... Pas étonnant que rien ne marche...

                          Empereur-Aspirant de l'Empire du Renouveau Paranide

                          Commentaire


                            #43
                            Aie aie aie en effet!
                            je vais faire comme tu dis. tout s'eclaire. j'espère pouvoir recuperer ma save ( 140 h de jeu, je suis retraité) mais d'un autre coté tous les prb venait de là alors...:hello:

                            Commentaire


                              #44
                              heu c'tencore moi
                              steam me telecharge automatiquement la dernière version.
                              je trouve où la version de base X3TC ? , je ne trouve que des patch sur le web même sur le site egosoft

                              Commentaire


                                #45
                                ben je peux pas reprendre mes saves parce qu'elles utilisent le mod cockpit. snif !

                                Commentaire

                                Chargement...
                                X